Versys Forum

Please login or register.

News: Join Now ! Members have access to areas that guests cannot see.


Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: MKIII Starting Issue  (Read 4349 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr Bones

  • Versys God
  • *****
  • Posts: 2559
  • Bike: 2008 Versys
  • City / Town: Loughborough
Re: MKIII Starting Issue
« Reply #30 on: Mar 22, 2018, 07:14 PM »
*Originally Posted by 78 Bravo [+]
Okay thanks, so what did the service techs have in mind / what would you do?

I suppose I could strip the bike down after every ride and dry it in the airing cupboard, but then that does seem excessive  :008: :008:

 :008: Unless you live in a bungalow, getting up the stairs to the airing cupboard might be interesting.

I clean my ignition switch once a year as I described in that How to, seems to keep the issue at bay. When I first had issues with the fuel pump not priming I was in Spain (30 degrees and very low humidity), the bike played up all the week I was there which shows that once moisture gets into the ignition switch it doesn't find its way out easily.

Offline 78 Bravo

  • Versys Pro
  • ***
  • Posts: 467
  • Bike: 16 Versys 650 GT
Re: MKIII Starting Issue
« Reply #31 on: Mar 23, 2018, 11:43 AM »
Another thanks for your guide  :028: - I'll have to add this to the preventative maintenance schedule then before I have problems.

Offline DarrenVS

  • Versys Master
  • ****
  • Posts: 637
  • Bike: 2015 650
  • City / Town: Poole,Dorset
Re: MKIII Starting Issue
« Reply #32 on: Mar 23, 2018, 12:41 PM »
Have I just been lucky with my 2018. Itís been left outside every day from 8.30 til 6pm since I picked it up mid November.
And Iíve even come back to where I park it and itís been in 6Ē of water, so had been a bit damp during the day. Damn thing just shrugs it off
2017 GT SE candy lime green/ metallic spark black

Offline Craigasaki

  • Versys Master
  • ****
  • Posts: 715
  • Topbox and Heated-Grips allergy
  • Bike: Versys 650 DAF
  • City / Town: Cean Romhar
Re: MKIII Starting Issue
« Reply #33 on: Mar 24, 2018, 01:08 AM »
*Originally Posted by DarrenVS [+]
Have I just been lucky with my 2018. Itís been left outside every day from 8.30 til 6pm..... Damn thing just shrugs it off

I'd say blokes with the problems are unlucky instead, it's a rare enough problem i think.
More tea, no biscuits

Offline kwacky

  • Versys Master
  • ****
  • Posts: 531
  • Bike: Versys 650 GT
  • City / Town: Brum
Re: MKIII Starting Issue
« Reply #34 on: Mar 29, 2018, 10:55 AM »
It took 3 attempts this morning to get the fuel pump to prime.  It was very cold so I don't know if it is an ignition barrel issue or just a problem when the bike is cold.

Offline Guitar_Slinger

  • Versys Pro
  • ***
  • Posts: 87
  • I like rock.
  • Bike: Versys 650
  • City / Town: London
Re: MKIII Starting Issue
« Reply #35 on: Mar 29, 2018, 11:52 AM »
My Mk2 takes a second or two on the button to start, but no problems with it priming in the cold.  Last week it started first time after I spent a couple of minutes scraping thick ice off the seat!   That was a cold ride to work  :107:
Honda MT-5, Yamaha DT125, Yamaha TDR250, Honda C90, Suzuki VS800, Honda Superdream CB250N, Piaggio Liberty 50, Versys 650 Mk2.

Offline uralrob

  • Versys Mega God
  • ******
  • Posts: 9497
  • Bike: 08 V 650 15 V1k
  • City / Town: Bridgewater NS
  • Country: ca
Re: MKIII Starting Issue
« Reply #36 on: Mar 29, 2018, 11:55 AM »


 Not just the cold. Mine will prime and start in any temperature that is fit to ride, down to at least -5c and I'm pretty sure it would prime way below that provided the battery is up to it.

 Rob.
Don't take Life too serious, it's not permanent.

Offline kwacky

  • Versys Master
  • ****
  • Posts: 531
  • Bike: Versys 650 GT
  • City / Town: Brum
Re: MKIII Starting Issue
« Reply #37 on: Mar 29, 2018, 01:11 PM »
It's not a battery issue, I've tested it.

Offline uralrob

  • Versys Mega God
  • ******
  • Posts: 9497
  • Bike: 08 V 650 15 V1k
  • City / Town: Bridgewater NS
  • Country: ca
Re: MKIII Starting Issue
« Reply #38 on: Mar 29, 2018, 10:17 PM »


 Back to ignition switch then?

 Rob.
Don't take Life too serious, it's not permanent.

Offline kwacky

  • Versys Master
  • ****
  • Posts: 531
  • Bike: Versys 650 GT
  • City / Town: Brum
Re: MKIII Starting Issue
« Reply #39 on: Apr 03, 2018, 12:30 PM »
Ignition barrel seems to be the most obvious reason for the fault.  It didn't prime this morning on the first turn of the key, but did on the second.  It wasn't cold this morning.