Versys Forum

Please login or register.

News: Join Now ! Members have access to areas that guests cannot see.



Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: MKIII Starting Issue  (Read 5282 times)

0 Members and 1 Guest are viewing this topic.

Online uralrob

  • Versys Mega God
  • ******
  • Posts: 9785
  • Bike: 08 V 650 15 V1k
  • City / Town: Bridgewater NS
  • Country: ca
Re: MKIII Starting Issue
« Reply #40 on: Apr 03, 2018, 12:42 PM »


  Betcha  :008: :008:
Don't take Life too serious, it's not permanent.

Offline Siberman

  • Versys Pro
  • ***
  • Posts: 238
  • Bike: versys 650
Re: MKIII Starting Issue
« Reply #41 on: Aug 31, 2018, 08:14 PM »
Just thought I'd add my tuppence to the mix. We've just moved to a new place and now I can finally park my mk 3 in our garage! All cheer now. Yesterday morning and this morning and this evening it didn't start on the first go. I turn off the ignition, then turn it back on and try again and it starts. Off to look at that other thread about 'How to' do something spectacular with the switch. :187:
I'm sorry, really bad reception here, you said your name was Dr. who?

Offline Siberman

  • Versys Pro
  • ***
  • Posts: 238
  • Bike: versys 650
Re: MKIII Starting Issue
« Reply #42 on: Sep 07, 2018, 05:39 AM »
Update time. I think that I may have found out why my bike was starting to not start. You'll love this. I had a large plastic key fob showing the family crest hooked onto the ignition key and this would, occasionally, get jammed slightly against the bottom of the console. I think that this was enough to stop the key from aligning with the correct starting notch!!!!!
I'm sorry, really bad reception here, you said your name was Dr. who?

Offline Tony the oldie

  • Versys God
  • *****
  • Posts: 4417
  • Lycra lout
  • Bike: V650 Mk3 Green
  • City / Town: Chelmsford
  • Country: 00
Re: MKIII Starting Issue
« Reply #43 on: Sep 07, 2018, 09:43 AM »
Brilliant Silberman  :138:  you've cheered us all up  :008: :001:

It's the sort of thing we could all do! :020:

Tony

Online uralrob

  • Versys Mega God
  • ******
  • Posts: 9785
  • Bike: 08 V 650 15 V1k
  • City / Town: Bridgewater NS
  • Country: ca
Re: MKIII Starting Issue
« Reply #44 on: Sep 07, 2018, 11:09 AM »


 +1 to that.

 Happened to me on the V1K recently.

 I replaced the tag on the Mk1 key with a small lop of cable tie.

 Rob.
Don't take Life too serious, it's not permanent.

Offline Siberman

  • Versys Pro
  • ***
  • Posts: 238
  • Bike: versys 650
Re: MKIII Starting Issue
« Reply #45 on: Feb 09, 2019, 06:02 AM »
Just to update you, the starting problem has come back. I found that if I press the starter button the instant that the graphics has cycled through then it starts. I wonder if that points to anything.
I'm sorry, really bad reception here, you said your name was Dr. who?

Online 100milesaway

  • Versys God
  • *****
  • Posts: 1316
  • Bike: Versys 650 MK3
  • City / Town: Leyburn
  • Country: gb
Re: MKIII Starting Issue
« Reply #46 on: Feb 09, 2019, 07:09 AM »
*Originally Posted by Tony the oldie [+]
Brilliant Silberman  :138:  you've cheered us all up  :008: :001:

It's the sort of thing we could all do! :020:

Tony
  Not so Tony.   Because I'm a smart arse, I never put fobs or other trinkets on my ignition key.    :whistle: :015:       I must say though, that i never do it simply to avoid the risk of all the paint around that area being rubbed off by flaying accoutrements  . :2:       
What would you rather be, or a wasp?

Offline Clubpenguin

  • Versys Pro
  • ***
  • Posts: 70
  • hyde
  • Bike: versys grand
  • City / Town: Manchester
Re: MKIII Starting Issue
« Reply #47 on: Feb 10, 2019, 07:07 AM »
I had trouble with the key on my 12mt old mk3. Slightly different fault with key bending whilst trying to open fuel cap. Wd40 down both barrels should be a 6months service interval. Smooth as now. Probably prevented your problem happening on mine without me knowing. I hope it has fixed the starting issue.
chris and keeley

Offline TallTex

  • Versys Pro
  • ***
  • Posts: 215
  • Bike: KLZ1000LT
  • City / Town: DFW TX
  • Country: us
Re: MKIII Starting Issue
« Reply #48 on: Feb 10, 2019, 02:39 PM »
*Originally Posted by 100milesaway [+]
  Not so Tony.   Because I'm a smart arse, I never put fobs or other trinkets on my ignition key.    :whistle: :015:       I must say though, that i never do it simply to avoid the risk of all the paint around that area being rubbed off by flaying accoutrements  . :2:     

I tie only a short piece of ribbon to my key. It helps me to find it down in a pocket full of earplugs, other keys, pocket knife, marbles, rocks, key fobs, rabbit's feet and so forth.

G2Ergo throttle tube, Givi Airflow screen, Dan Moto carbon fiber exhaust, Grip Puppies, Moto Werk bar risers, Kaw rad guard